Fabric API 1.17/1.16.5 (Library for Mods 1.14+)


Fabric API 1.17 / 1.16.5– modding library required for changes related to Fabric kernel and allows you to update mods for third party creators. It is now possible to run mods for Minecraft 1.14+ in this library. Without this library the mods would not work properly or at all. The company is still in the early stages of development, so it is awaiting renewal.

Fabric API 1171165 Library for Mods 114 - Fabric API 1.17/1.16.5 (Library for Mods 1.14+)

Installation of Mod Mod API

  1. Download and install the latest version Fabric Modloader
  2. Download Fabric API Mod (selected version below)
  3. Put the mod or directory in the directory ./minecraft/mods/

Fabric API Mod Download link

for Minecraft ⇒ 1.17 + 1.16.5 + 1.16.4

Author: asiekierka | Source page: CurseForge

The article Fabric API 1.17 / 1.16.5 (Library for Mods 1.14+) first appeared on PackMods.